← Back to CVE Explorer

CVE-2026-41175

Full vulnerability record from the local CVENow database.

Description

Statamic is a Laravel and Git powered content management system (CMS). Prior to versions 5.73.20 and 6.13.0, manipulating query parameters on Control Panel and REST API endpoints, or arguments in GraphQL queries, could result in the loss of content, assets, and user accounts. The Control Panel requires authentication with minimal permissions in order to exploit. e.g. "view entries" permission to delete entries, or "view users" permission to delete users, etc. The REST and GraphQL API exploits do not require any permissions, however neither are enabled by default. In order to be exploited, they would need to be explicitly enabled with no authentication configured, and the specific resources enabled too. Sites that enable the REST or GraphQL API without authentication should treat patching as critical priority. This has been fixed in 5.73.20 and 6.13.0.

Severity
HIGH
CVSS score
8.1 (v3.1)
Vulnerability status
Analyzed
Source identifier
Published
2026-04-22 22:16:31.820000
Last modified
2026-10-26 21:10:00.170000
View original CVE JSON
{
  "id": "CVE-2026-41175",
  "sourceIdentifier": "[email protected]",
  "published": "2026-04-22T22:16:31.820",
  "lastModified": "2026-10-26T21:10:00.170",
  "vulnStatus": "Analyzed",
  "cveTags": [],
  "descriptions": [
    {
      "lang": "en",
      "value": "Statamic is a Laravel and Git powered content management system (CMS). Prior to versions 5.73.20 and 6.13.0, manipulating query parameters on Control Panel and REST API endpoints, or arguments in GraphQL queries, could result in the loss of content, assets, and user accounts. The Control Panel requires authentication with minimal permissions in order to exploit. e.g. \"view entries\" permission to delete entries, or \"view users\" permission to delete users, etc. The REST and GraphQL API exploits do not require any permissions, however neither are enabled by default. In order to be exploited, they would need to be explicitly enabled with no authentication configured, and the specific resources enabled too. Sites that enable the REST or GraphQL API without authentication should treat patching as critical priority. This has been fixed in 5.73.20 and 6.13.0."
    },
    {
      "lang": "es",
      "value": "Statamic es un sistema de gestión de contenido (CMS) impulsado por Laravel y Git. Antes de las versiones 5.73.20 y 6.13.0, la manipulación de parámetros de consulta en los puntos finales del Panel de Control y la API REST, o argumentos en consultas GraphQL, podría resultar en la pérdida de contenido, activos y cuentas de usuario. El Panel de Control requiere autenticación con permisos mínimos para poder explotar. p. ej. permiso de ’ver entradas’ para eliminar entradas, o permiso de ’ver usuarios’ para eliminar usuarios, etc. Los exploits de la API REST y GraphQL no requieren ningún permiso, sin embargo, ninguno está habilitado por defecto. Para poder ser explotados, necesitarían ser habilitados explícitamente sin autenticación configurada, y los recursos específicos también habilitados. Los sitios que habilitan la API REST o GraphQL sin autenticación deberían tratar la aplicación de parches como una prioridad crítica. Esto ha sido corregido en 5.73.20 y 6.13.0."
    }
  ],
  "affected": [
    {
      "source": "[email protected]",
      "affectedData": [
        {
          "vendor": "statamic",
          "product": "cms",
          "versions": [
            {
              "version": "< 5.73.20",
              "status": "affected"
            },
            {
              "version": ">= 6.0.0-alpha.1, < 6.13.0",
              "status": "affected"
            }
          ]
        }
      ]
    }
  ],
  "metrics": {
    "cvssMetricV31": [
      {
        "source": "[email protected]",
        "type": "Secondary",
        "cvssData": {
          "version": "3.1",
          "vectorString": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H",
          "baseScore": 8.1,
          "baseSeverity": "HIGH",
          "attackVector": "NETWORK",
          "attackComplexity": "LOW",
          "privilegesRequired": "LOW",
          "userInteraction": "NONE",
          "scope": "UNCHANGED",
          "confidentialityImpact": "NONE",
          "integrityImpact": "HIGH",
          "availabilityImpact": "HIGH"
        },
        "exploitabilityScore": 2.8,
        "impactScore": 5.2
      }
    ],
    "ssvcV203": [
      {
        "source": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
        "ssvcData": {
          "timestamp": "2026-04-23T13:56:00.759524Z",
          "id": "CVE-2026-41175",
          "options": [
            {
              "exploitation": "none"
            },
            {
              "automatable": "no"
            },
            {
              "technicalImpact": "partial"
            }
          ],
          "role": "CISA Coordinator",
          "version": "2.0.3"
        }
      }
    ]
  },
  "weaknesses": [
    {
      "source": "[email protected]",
      "type": "Secondary",
      "description": [
        {
          "lang": "en",
          "value": "CWE-470"
        }
      ]
    }
  ],
  "configurations": [
    {
      "nodes": [
        {
          "operator": "OR",
          "negate": false,
          "cpeMatch": [
            {
              "vulnerable": true,
              "criteria": "cpe:2.3:a:statamic:statamic:*:*:*:*:*:*:*:*",
              "versionEndExcluding": "5.73.20",
              "matchCriteriaId": "A17AD3F4-2303-47FC-BA7C-76C874B19A44"
            },
            {
              "vulnerable": true,
              "criteria": "cpe:2.3:a:statamic:statamic:*:*:*:*:*:*:*:*",
              "versionStartIncluding": "6.0.0",
              "versionEndExcluding": "6.13.0",
              "matchCriteriaId": "43E0EBB0-7923-4A58-A331-E298D7680E66"
            }
          ]
        }
      ]
    }
  ],
  "references": [
    {
      "url": "https://github.com/statamic/cms/security/advisories/GHSA-4jjr-vmv7-wh4w",
      "source": "[email protected]",
      "tags": [
        "Vendor Advisory"
      ]
    }
  ]
}