CVE-2026-59264
Full vulnerability record from the local CVENow database.
Description
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Severity
Not scored
CVSS score
Not available
Vulnerability status
Received
Source identifier
Published
2026-11-04 11:17:16.577000
Last modified
2026-11-04 11:17:16.577000
View original CVE JSON
{
"id": "CVE-2026-59264",
"sourceIdentifier": "[email protected]",
"published": "2026-11-04T11:17:16.577",
"lastModified": "2026-11-04T11:17:16.577",
"vulnStatus": "Received",
"cveTags": [],
"descriptions": [
{
"lang": "en",
"value": "The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access.\nUsers are recommended to upgrade to version 4.1.17, which fixes this issue."
}
],
"affected": [
{
"source": "[email protected]",
"affectedData": [
{
"vendor": "Apache Software Foundation",
"product": "Apache OpenOffice",
"defaultStatus": "unaffected",
"packageURL": "pkg:software-id/apache.org/openoffice",
"versions": [
{
"version": "0",
"lessThanOrEqual": "4.1.16",
"versionType": "semver",
"status": "affected"
}
]
}
]
}
],
"metrics": {},
"weaknesses": [
{
"source": "[email protected]",
"type": "Primary",
"description": [
{
"lang": "en",
"value": "CWE-427"
}
]
}
],
"references": [
{
"url": "https://lists.apache.org/thread.html/d4n33sjk8jgrr78jj5cq5r51fvxv6nnv",
"source": "[email protected]"
}
]
}