CVE-2026-59268
Full vulnerability record from the local CVENow database.
Description
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Severity
Not scored
CVSS score
Not available
Vulnerability status
Received
Source identifier
Published
2026-11-04 11:17:16.703000
Last modified
2026-11-04 11:17:16.703000
View original CVE JSON
{
"id": "CVE-2026-59268",
"sourceIdentifier": "[email protected]",
"published": "2026-11-04T11:17:16.703",
"lastModified": "2026-11-04T11:17:16.703",
"vulnStatus": "Received",
"cveTags": [],
"descriptions": [
{
"lang": "en",
"value": "An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.\n\nUsers are recommended to upgrade to version 4.1.17, which fixes this issue."
}
],
"affected": [
{
"source": "[email protected]",
"affectedData": [
{
"vendor": "Apache Software Foundation",
"product": "Apache OpenOffice",
"defaultStatus": "unaffected",
"packageURL": "pkg:software-id/apache.org/openoffice",
"versions": [
{
"version": "0",
"lessThanOrEqual": "4.1.16",
"versionType": "semver",
"status": "affected"
}
]
}
]
}
],
"metrics": {},
"weaknesses": [
{
"source": "[email protected]",
"type": "Primary",
"description": [
{
"lang": "en",
"value": "CWE-787"
}
]
}
],
"references": [
{
"url": "https://lists.apache.org/thread.html/xw6x0y35f3qlk4pqsc1pf0sv7481yvlk",
"source": "[email protected]"
}
]
}